Ringing Part 2: Installing PETG bushings on Y axis

Created on Monday, September 18, 2017.
Filed under

Ringing problem got worse.


Replacing the Y bearings with printed bushings

I noticed that one of the Y rods was fouled with steel dust, which is indicative of some bearing problem. When the belt was not attached to the bed, it also travelled pretty roughly.

I printed some plastic bushings with PETG because that’s what I had the printer set up to do. Someone was saying that PETG had a tendency to stick, so I printed it slightly oversized so that it would fall freely on the rod.

I have some printed bushings here, but I also have some unused bearings that Printrbot sent me, which I trust a lot more than the AliExpress stuff that I also have.

Turns out that none of the bearings I’ve bought are as good as even the worst bearing from the printer… Guess you really have to pay for good bearings, huh?

Replaced the bearings with printed PETG bushings without incident. The bearings slide freely in their blocks before everything is mounted back onto the machine. After mounting, the bearings are more constrained and you can feel the stiction that some random redditor told me PETG had. The bed vibrates quite a lot during directional changes haha. Anyway, lets print something and see, maybe it will break itself in.

So the bad news is that the printed bushings were a fail, but the good news is that I was able to replicate the original ringing; it’s caused by the vibrations of the bed as it traverses the y axis on top of crappy bearings. What I will do now is loosen the screws holding the bearing blocks to the underside of the bed, and I will also loosen the screws they are constraining the rails. After some operation, the printer should align itself and maybe I’ll be able to tighten those back down.

For the meantime, I’ve purchased some quote-unquote ‘Drylin bushings’ from AliExpress. I could not find a Misumi reseller here in Aus, and neither Bunnings nor Hobby King carry LM8UU, so the likely outcome of trying to buy more of those online would have been yet more crappy bearings – and I already have like 20! A bushing without moving components to mess up should be a safer bet. I should also try greasing the bearings instead of just oiling them.

P.S. Also added the Ciii rear cooler mod. The

Finding the ringing

I designed a better ringing test object to separate the axes. Here is the Y axis:

And here is the X axis:

So with all that’s been said so far, I think it’s safe to conclude that the ringing is caused by the vibration and sticking of the Y axis.

But note that there is a tiny bit of ringing on the X axis too. That’s a frame rigidity issue. My first thought is that the X stepper motor/idler are not rigidly mounted on the towers, and maybe if I ziptie them in or deliberately skew them, I can find some evidence that will justify the effort of making a proper brace. I can also understand why people say that the Z brace is an essential mod.

Things to try next

  1. Take the PETG bushings out and put the old bearings back in. Maybe they will perform better with the bearing blocks loosened.
  2. Install those ‘Drylin bushings’ when they arrive, maybe they will be nice.
  3. Reinstall the spring tensioners onto the belts. With the belts now properly tensioned by themselves, maybe the springs will give them just that little bit more tautness.
That's all there is, there isn't any more.
© Desi Quintans, 2002 – 2018.